Jump to content

Problēma ar Acer


raiviic
 Share

Recommended Posts

Sveiciens spečukiem!  Paziņa atnesa lapsi Aspire A315-41 , čakarējoties ieslēdzot un nereti skatoties ko Youtube vai kādu prezentāciju (nu kad lielāka slodze). 

Ieslēdzot ātri uzķēru, pie tam interesanti, ka tūdaļ izslēdzot (turot pogu) pēc tam smuki viss slēdzas, kādas 10 reizes atkārtoju. Bet ja kādas 5 minūtes izslēgts, ieslēdzot atkal jāizslēdz ar pogu un jāslēdz vēlreiz. Youtube vēl nepadzenāju.

  Pirmā doma - videokarte, bet - lapsī ir AMD Ryzen 5 2500U ar integrēto Radeon Vega 8. Ir idejas kādā virzienā varētu rakt?

 

https://failiem.lv/f/jhkrgqbgzr

Edited by raiviic
Link to comment
Share on other sites

Tas varētu ietekmēt Youtube, bet ne to, ka pirms vispār sistēma ielādējas, ir video redzamā jautrība. Kā arī kāds tam sakars PowerPoint prezentācijām, kad arī sāk niķoties.

Bet kā teicu - nesen tikai atstiepa, vakarā-rīt padzenāšu šo to - varbūt taps skaidrāks. 

Link to comment
Share on other sites

Pieļauju, ka divas problēmas, jeb arī viena, bet nepatīkama :D

Paskaties temperatūras ar kādu HWMonitor - ja nu termopasta izkaltusi, tam aparātam varētu būt jau gadi pieci.

Tas tā - pieņemot, ka tur nav malware zooparks, kura saimnieks ar admina permīcijām ikdienā dragājis.

Link to comment
Share on other sites

spitaligais

Ko MemTest saka?
Ja integrētā, tad tā taču lieto sistēmas RAM'u. Redzot pēkšņu "sniedziņu" pirmā doma man būtu RAM nočekot.

Link to comment
Share on other sites

superKrona

Pirmo reizi mūžā redzu, ka dators māk attēlot analogās televīzijas bildi (sniedziņu)

  • Haha 1
Link to comment
Share on other sites

Aizdomas, ka 2 problēmas. Vienu, bildē redzamo, šķiet atrisināju. Iztīrīju, nomainīju termopastu, padzenāju Youtubē 4K video - stundas laikā nekas aizdomīgs nenotika.

Bet - ieslēdzot gan aukstu gan vēl siltu lapsi, ja bijusi vismaz 3-5 min pauze - atkal video redzamais sniedziņš, ar pogu izslēdzot un atkal ieslēdzot viss OK. HVZ - neraža, nav HDMI kabelis lai pieslēgtu monitoru (ir, bet ar mazo štekeri, lai slēgtu monitoru pie foto/video kameras), bet nez vai displejs. Izkustināju, pabakstīju - nekas nemainās.

 Laikam došu atpakaļ, lai strādā kamēr iet vai stiep uz servisu diagnostikai.

IMG_0484.thumb.JPG.2d6b93fa8fad1e3b2846be7a6846dbde.JPG

 

Edited by raiviic
Link to comment
Share on other sites

erikonkulis
1 stundu atpakaļ, Boņs teica:

Nav kāds kondensators uzpūties? Pazīmes uz to velk 🤔

nav jau veco laiku stacionārais

Link to comment
Share on other sites

pirms 2 stundām , raiviic teica:

ar pogu izslēdzot un atkal ieslēdzot viss OK.

Kā tur ar "ātro startēšanu" ?  Atslēgta?  Visādi brīnumi ir redzēti.

Link to comment
Share on other sites

pirms 2 stundām , mafijs teica:

Kā tur ar "ātro startēšanu" ?

Hmmm, ka tik nebūs arī. Atslēdzu un vairākas reizes ar pauzēm startēju - viss OK. Nu jāgaida ko īpašniece (studente) teiks, kad kādu laiku pastrādās.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...