Jump to content

win98 pēc power off nedarbojas LAN, pēc soft restart darbojas


Usins
 Share

Recommended Posts

pēc barošanas atvienošanas un ieslēgšanas, nestrādā LAN.

ipconfig nedarbojas: IP configuration - fatal error. IP-Konfiguration could not be read. (google translate no vācu val.)

device managerī tīkla karte ir. 

 

start - restart un viss darbojas. 

 

biosa baterija bija patukša, nomainīta - nepalīdzēja. 

 

kādā virzienā skatīties? 

Link to comment
Share on other sites

Win 98? Tam jau tīkla draiveri ir config.sys jākonfigurē -- IRQ utt. Tur ir pareizie ražotāja draiveri ierakstīti?

Link to comment
Share on other sites

Paldies, skatīšos. 

Device manager biju izmantojis "update driver" un norādījis viņam ražotāja mapē .inf

 

windows karti redz kā VIA VT6105M Rhine III 

 

uz plates uz IC tā arī rakstīts VT6105M, un pēc restarta jau viss strādā. Pazūd tieši, ja kautvai pāris sekundes bijis pilnīgs power off platei...

 

Un kamēr nedarbojas, device manager arī redzams, bez izsaukuma vai citām zīmēm. 

 

ar ko atšķiras cold start no soft restart? 
ar BIOS nevar būt saistīts un to ka tā baterija bija tukša?

 

savādi, ka problēma pati pazūd, katru reizi pēc restart. 

Edited by Usins
Link to comment
Share on other sites

Būsi drīzak trāpijis uz kādas mistikas ar dzelžiem. Ja pa rokai ir vēl kāda karte ieliec to, pamēģini citā slotā. 

OS "apdeiti" ir pēdejie salikti? :mrgreen:

Drīkst zināt kāpēc nepieciešams w98 onlainā?

Pašam ir 2gb w98 mašīnas, bet nevienu nelaižu ārpasaulē, bailes vēl saķers kādu šmuci, tomēr kopš 1999 gada laikiem, pasaule vairs nav tāda.. 😕

Infu sadzenu caur cd vai usb un aidā.

Link to comment
Share on other sites

Sliktākā gadījumā, jāliek kāds bat uz startēšanos, kas iebaro pa jaunu to inf vai tml. Vai uzreiz uztaisa restartu. Lai gan, ja power off tai kastei, tad tāpat gan jau jābrauc, ne?

Link to comment
Share on other sites

ir padsmits šādu iekārtu objektos darbojas jauki, 8 gadi nav bijis jāaiztiek. 

@rubb config.sys tikai display.sys setver.exe un country.sys

 

@ju esmu meistars problēmu apiešanā, tā bija pirmā doma, uzrakstīt, ka ja pēc startēšanas FireWall izmet error ka nav tīkla kartes, palaist soft restart. Gribu sākumā pacensties cilvēcīgak. Tur HW watchdogs to visu restartē 24h vai ja pakaras. Noraustot elektrību uz dažām sekundēm. 

 

@AndrisBB šīs iekārtas, kas jau ir manā rīcībā, parasti nav "problēma", bet šādu jaunus būvēt diez kas nav, tur korpuss vien ir RPI cenā. 

Link to comment
Share on other sites

ar taustīšanās metodi...

ja aukstās ielādes laikā ieiet BIOS un uzreiz iziet neko nemainot un nesaglabājot, ar to pietiek lai ielādētu visu normāli.

 

Link to comment
Share on other sites

BIOS'ā power management pārslēdzot no ACP1 uz APM (vecāks standarts) problēma neizpaužas. 

 

atradu, ka neesmu vienīgais ar šāda veida problēmu pasaulē. Citi:

- mainījuši CPU un problēma bijusi ar jauno CPU

- ap 1995 gadu šādu problēmu rādījuši mātes plates kondensatori ar noplūdi

- citi, bez norādītiem atrisinājumiem. 

 

Problēma, droši vien, nav atrisināta, bet vismaz var nodrošināt funkciju.

Jāpavēro tagad patēriņš un / slēgtas kastes temperatūra droši vien...

 

Paldies par uzmanību un atbalstu.

 

PS Nopirktu CF karti 4GB kādu pārīti, vēlams ne super jaunu ātru. Tagad stāv SandDisk Ultra 30MB/s

Edited by Usins
Link to comment
Share on other sites

Pirms 22 minūtēm , Usins teica:

BIOS'ā power management pārslēdzot no ACP1 uz APM (vecāks standarts) problēma neizpaužas. 

Tīri intereses pēc - tai ACPI režīmā BIOSā ar S utt. režīmiem paspēlējies? Kaut ko miglaini par līdzīgu problēmu atceros un nez kāpēc šķiet, ka tas palīdzēja.

  • Patīk 1
Link to comment
Share on other sites

spitaligais

Kas ar barošanu - barbloki tikpat veci kā pašas plates?

Zīlēju no zila gaisa, bet vai nevarētu būt, ka pie cold-boot barošanai pietrūkst jauda, nošūpojas spriegumi un karte "pakarās" inicializācijas procesā.

Warm-boot situācijā nav tik liels pīķis, spriegumi stabilizētāki, un viss notiek kā vajag.

Link to comment
Share on other sites

8 gadi iekārtai, kas ir visu laiku ieslēgta, ir 70k darba stundas. Ir pilnīgi normāli, ka atsevišķas elektroniskās komponentes degradē pa šo laiku.

Tāpēc arī parādās dažādi lagi. Vērts ar šo ir čakarēties tikai un vienīgi pie nosacījuma, ka paša laiks gandrīz neko nemaksā. Pie tam ar čakarēšanos problēma netiks atrisināta, bet tikai pavilkta garumā. Tas ir kā bedrīšu lāpīšana uz sabrukuša asfalta.
Jauna plate uz nākamajiem 8gadiem būs kādi 15 EUR gadā. 

Link to comment
Share on other sites

Barošanas bloks MW 3.5A platei pēc spec nepieciešami 1,1A tā kā rezerve milzīga.

Barošanu pārbaudīju, 12V spriegums grafikā nav korekts, jo sprieguma dalītāja k nav precīzs, 5V no m/b , 12V no barošanas bloka ieejas pirms watchdog.

Problēmas nenovēroju. Watchdog atvieno barošanu uz aptuveni 4s, pēc pievienošanas pēc ~sekundes atjaunojas 5V, mazie 5V pīķi ir restarti. Pēc vairākkārtējiem testiem gan APC1 gan APM modē problēma pēkšņi? parādījās arī APM modē. 

 

Pārliku citu identisku m/b ar savu CF karti ar OS pie šī barošanas bloka ar Watchdog, un problēmas nebija. 

 

Pārliku CF karti no problēmplates uz strādājošo - problēmas nav, kas liek domāt ka problēma ir uzstādījumos/draiveros.

 

salīdzināju strādājošo ar nestrādājošo

Device manager - tīkla karte - settingi - IRQ auto, visi identiski, draivera datums identisks. 

 

pie draivera detaļām ir saraksts ar astoņiem failiem windows\system mapē. 

pārkopēju visus no nestrādājošā uz strādājošo. vismaz brutāli izmēri un datumi bija identiski.

 

pēc pirmā starta šķiet problēma PAZUDA.

atlika samainīt pie tīkla settingiem "primary network logon" no Microsoft network uz Windows logon, lai lai pēc startup neapstājas pie bezjēdzīgā login loga.

to izdarot - parādījās tāds lodziņš ar progress bar, un uzrakstu kas varētu nozīmēt "updating windows driver database" UN PROBLĒMA ATGRIEZĀS. 

 

ieslēdzu atpakaļ Microsoft network logon- bet problēma nepazuda. 

ieslēdzu atpakaļ Windows logon un vēlreiz pārrakstīju tos draivera failus uz Windows\system mapi. 

 

pirmais Cold start - PROBLĒMAS NAV

nākamais - PROBLĒMA IR

Soft restart gan joprojām to risina.

 

pārkopēju tos astoņus failus vēlreiz, esošiem date modified nav mainījies.

 

vajadzētu sagādāt kādas rezerves CF kartes un saklonēt smuki strādājošus images un nečakarēties. 

startējoties tur laižas DOS scandisks, kuram ar acu kaktiņu šķita kautkāds errors nozibēja, palaidu win98 scandisk, diemžēl nav tāds glīts kā XP laikam atceros ar tiem zaļiem / sarkaniem laukumiņiem.

 

tikmēr atradu log failā:

file system

          The value for the amount of free disk space became incorrect
          displayed.
          Corrected the value for the amount of free disk space.

 

Paldies par uzmanību un ar labunakti!

Screenshot 2022-03-23 19.34.04.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...