Jump to content

Amiko Viper 4K v20 (combo)


Recommended Posts

Manās rokās ir nonācis šis Amiko Viper 4K dekoderis ar OpenATV 6.4 softu,bet gribētu uzlikt OpenPli.Instrukcijās ir pamācība,kas neatbilst manam 4K.Lai pāršūtu ir jānospiež RESET,bet manam tāda nav.Kā lai pāršuj?

Link to post
Share on other sites
Chocoton
Pirms 18 minūtēm , lipka teica:

jānospiež RESET,bet manam tāda nav.Kā lai pāršuj?

Paprove pie ieslēgšanas  divas  reizes power pogu uzspiest"ieslēdzi un vēlreiz  power" kaut uz pults,bet tas tikai  paprovē....Nesolu ka tas būs īstais vareants!

Edited by Chocoton
Link to post
Share on other sites
goicis
pirms 11 stundām , Rudiger teica:

Vai tad nav pogas REAR RESET?

Lipkam laikam šis variants!https://www.amikostb.com/product/438-Amiko-Viper-4K-V20

Vai tad nav šis variants....

1) Format USB Stick , with FAT32
2) Download last openATV image from here: openATV Nightly Downloads
3) Unzip the file to USB stick
4) Insert the USB Stick to the white USB Port on front of your Box.
5) AC Power on your box when you can read "Menu" on the LED Display , press the green button on your Remote

pirms 13 stundām , lipka teica:

bet gribētu uzlikt OpenPli

Šim modelim Openpli nav.

Link to post
Share on other sites

Vakar vēl drusku pacīnijos ar šo Hybrīdu,ieliku wicardu19 priekš openATV un uzliku alternativo softcam menedžeri,bet nelaižas vaļā.Nesaprotu,kas ir ne tā.Uz OpenPli nekādu problēmu.

Link to post
Share on other sites
Chocoton
pirms 6 stundām , goicis teica:

AC Power on your box when you can read "Menu" on the LED Display , press the green button on your Remote

Kautkas līdzīgs  bija  IP Boxiem,iesprauž  sagatavotu  flehsku un pie ieslēgšanas  turēja power pogu kamēr  sākās proces..Protams uz to brīdi janodrošin lai nav  strāvas pārāvums!

Link to post
Share on other sites

Amiko Viper 4k. Man te mazs izmisums jau nedēļu. Staveja openatv 6.4. Izdomāju uztaisīt cair lan soft update. Update atrada uzinstaleja kaut kadu jauninājumu un tad sakas.
Paris dienas nočakarejos lai tiktu DCC izradas uzlikta parole kas jaievada pa jaunu iekš Network settings. Ok tieku iekša uzliek Emu kas bija iepriekš un nekas neiet :( Ieliku citu Image un meiginaju visadus itka saderīgus emu,bet neeka. Iespraudu atpakaļ veco kasti lai parbaudītu vai šura strada un uz otras kastes viss notiek. Pašlaik esmu uzlicis Openblackhole 4.4.003 un pēc forumiem mekleju saderīgu emu bet neviens never vaļa. Kur man rakt? Resiveri pie visiem emu stav Ecm Info not available.

 

Link to post
Share on other sites

Man arī no sākuma nespruka vaļā.Tad uzgāju opciju Softcamkey update.Kaut kas notika,restartēju un pluginos parādijās Softcam plugins.Nokačāju pa jaunam wicardu un bin mapē parādijās kā otrs,nu jau ejošs.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...