Jump to content
Lapais

Windows 10 keyboard layout

Recommended Posts

Lapais

piebesīja... katru reizi kad ieslēdzu datoru, jāpārslēdz klaviatūra uz LAV (latv), savādāk rakstot kaut vai adresi pārlūkā sanāk жжж.пор.... Man ir divi key layouti - lat un rus, abi ne no microsofta. Latviešu - Latvian Universal Keyboard Layout (ņemts tepat bootā pirms gadiem, Vista laikos) un krievu fonētiskā, vajadzīga komunicēšanai krievu Warface serveros (nevēlos apgūt ИЦУКЕН). Vārdu sakot, kā lai Windowsam ieborē ka man vajadzīga visur LAV, izņemot brīžus kad spēlējos Warface. Lieki piebilst ka Language preferences man LAV ir uzlikta kā default. 

Share this post


Link to post
Share on other sites
Ronalds

Uzliec  lai LV izkārtojums būtu default.

Share this post


Link to post
Share on other sites
Lapais
Pirms 11 minūtēm , Lapais teica:

. Lieki piebilst ka Language preferences man LAV ir uzlikta kā default. 

 

Share this post


Link to post
Share on other sites
Ronalds

Novāc ru izkārtojumu, lai paliek tikai lv. Pārstartē pc un pieliec ru atpakaļ. Moš palīdzēs.

Share this post


Link to post
Share on other sites
raiviic
Pirms 47 minūtēm , Lapais teica:

Latviešu - Latvian Universal Keyboard Layout

Kāda mārrutka pēc ? Jau kopš W8 laikiem ir pieejams normāls Latvian (Standard) izkārtojums un uzliekot to kā noklusēto, ne uz W8, ne W10 šādu problēmu nav bijis. Hmmm, iespējams, esi ieķeksējis Russian pie non-Unikode vai/un location - nav tagad pieejams ne W8, ne W10, nevaru paeksperimentēt.

   Un jā - arī krievu fonētiskais izkārtojums ЯШЕРТЫ jau ir sistēmā.

Edited by raiviic

Share this post


Link to post
Share on other sites
snukurins
pirms 1 stundas , Ronalds teica:

Uzliec  lai LV izkārtojums būtu default.

 

pirms 1 stundas , Lapais teica:

Lieki piebilst ka Language preferences man LAV ir uzlikta kā default.

Jauzliek kā defaulto rus un tad atpakaļ latviešu.Tas jau tāds gļuks kopš W10 radīšanas.

Edited by snukurins

Share this post


Link to post
Share on other sites
vvv

Kamēr neatrodi risinājumu, veiklai pārslēgšanai starp izkārtojumiem taustiņu kombinācija Win+Space.


Pirms 46 minūtēm , raiviic teica:

fonētiskais izkārtojums ЯШЕРТЫ jau ir sistēmā

Taisnība, krievu fonētiskais ir sistēmā. 

 

pirms 1 stundas , Lapais teica:

Latvian Universal Keyboard Layout

Tas, cik palasīju, vienlaicīgi atbalsta mēmos taustiņus tildi, apostrofu, arī AltGr var lietot. Saprotu, esi pie tāda pieradis. Ir ērts­?

Share this post


Link to post
Share on other sites
snukurins
1 stundu atpakaļ, vvv teica:

Kamēr neatrodi risinājumu, veiklai pārslēgšanai starp izkārtojumiem taustiņu kombinācija Win+Space.

 

pirms 1 stundas , snukurins teica:

Jauzliek kā defaulto rus un tad atpakaļ latviešu.Tas jau tāds gļuks kopš W10 radīšanas.

Šis jau ir risinājums,visos gadījumos ir palīdzējis un tādi ir bijuši daudz.Tā teikt ,,defaultais,, W10 gļuks.

Share this post


Link to post
Share on other sites
raiviic
Pirms 39 minūtēm , snukurins teica:

Jauzliek kā defaulto rus un tad atpakaļ latviešu.Tas jau tāds gļuks kopš W10 radīšanas.

Interesanti, kā pie tāda gļuka var tikt? Nu nez, varbūt krieviskajam W10 tā ir, bet cik ir sanācis darboties ar anglisko W10 (pats sen nelietoju, bet daudzi mani klienti, kādi 20, diemžēl lieto) neko tādu nav gadījies novērot.

(Bet jā - nekad nekur nevienai sistēmai neko nenorādu kā ru - lokācija - Latvija, non-Unicode - En, De, vai Lv un nav neviens krieviskais softs).

Edited by raiviic

Share this post


Link to post
Share on other sites
vvv
Pirms 48 minūtēm , snukurins teica:

Jauzliek kā defaulto rus un tad atpakaļ latviešu.

Tas ir - W10 pēdējo pievienoto izkārtojumu padara par galveno?

Share this post


Link to post
Share on other sites
snukurins

Neesmu pētījis kura valoda pievienota pirmā bet pēc restarta vienmēr ir russian (RUS) kaut defaultā ir latvian(LAV).uz tāskbara.Palīdz uzliekot rusian kā defaulto un uzreiz nomainot atpakaļ kā defaulto latvian.

 

 

pirms 1 stundas , raiviic teica:

 

(Bet jā - nekad nekur nevienai sistēmai neko nenorādu kā ru - lokācija - Latvija, non-Unicode - En, De, vai Lv un nav neviens krieviskais softs)

Šite viss ir latvian un nekad nav mainīts jo gļuks izpaužas uzreiz pēc svaigas sistēmas uzstādīšanas no oriģinālā setupa kas vilkts ar Media creation tool no Microsoft.

Tāpat instalācijas sākumā ir vēl viens gļuks,norādot ka vajadzīga klaviatura latvian standart tā nevienu reizi nav bijusi pievienota un jāpievieno vēlāk.

Edited by snukurins

Share this post


Link to post
Share on other sites
snukurins
pirms 1 stundas , raiviic teica:

Nu nez, varbūt krieviskajam W10 tā ir

Uzstādīts tiek tikai angļu pēc vajadzības pievienojot latviešu interfeisu.

  • Kādas šausmas! 1

Share this post


Link to post
Share on other sites
snukurins

Varbūt jūs uzreiz pēc Windows uzstādīšanas neuzliekat krievu klaviatūru?Es to daru vienmēr.Varbūt tur tā atšķirība?

  • Kādas šausmas! 1

Share this post


Link to post
Share on other sites
Tuubijs

Bļe Tu esi dzirdējis kaut ko par tādu pogu kā “Labot”? 

Share this post


Link to post
Share on other sites
abi
pirms 11 stundām , Lapais teica:

katru reizi kad ieslēdzu datoru, jāpārslēdz klaviatūra uz LAV (latv), savādāk rakstot kaut vai adresi pārlūkā sanāk жжж.пор.

 

Tak tur ir jaunajā WIN10 divās pilnīgi atsevišķās vietās jāmaina valodu uzstādījumi. Nemeklēšu patraiz kā tieši saucas, bet tur ir abās vietās jāsamaina un jārestartē lai tavs uzstādījums netiktu ignorēts pēc restarta. Ar nelielu bakstīšanos var pāriet no vienas tās vietas uz otru un, pirmajā brīdī, var šķist ka abās uzstādījumu veidi ir identiski. Īpaši jautri var sanākt ja ir instalētas vairākas valodu pakas, taču no tā var tikt vaļā vienlaicīgi samainot uzstādījumus abās vietās. Pilnīgi pietiek ar latvian qwerty & russian standart no paša windows krājumiem, bet non-unicode-russian noder pietiekami bieži, lai to liktu by default, jo raugi, no krieva zagts nav zagts!

Edited by abi

Share this post


Link to post
Share on other sites
snukurins

Kur divās?Trey paņem valodas ikonu>Language preferences>add language.Viss.

latvian keyboard.jpg

Edited by snukurins

Share this post


Link to post
Share on other sites
shadow118
pirms 11 stundām , vvv teica:

Tas, cik palasīju, vienlaicīgi atbalsta mēmos taustiņus tildi, apostrofu, arī AltGr var lietot. Saprotu, esi pie tāda pieradis. Ir ērts­?

Latvian (Standard) atbalsta gan apostrofu, gan AltGr. Nu, ja konkrēti tilde vajadzīga, tad gan nekā

Share this post


Link to post
Share on other sites
snukurins

Nu vēl jau ir tāda lieta ka visiem vajag lai numpadā rakstās punkts komata vietā.Tātad standart daudzos gadījumos neder.Tam man ir izveidots savs izkārtojums kas būtībā ir norediģēts standart.

Share this post


Link to post
Share on other sites
abi
1 stundu atpakaļ, snukurins teica:

Kur divās?Trey paņem valodas ikonu>Language preferences>add language.Viss.

 

Ja tev sanāk, tad viss OK, bet ja nesanāk, tad atceries ka vispār ir 2 vietas un, ja ir problēmas, tad jādarbojas ar abām lai iegūtu rezultātu. Nav laika padziļināti skaidrot, pats nesen dabuju pacīnīties, tāpēc arī pabrīdinu, viss es off

Share this post


Link to post
Share on other sites
snukurins

Nu man nekad nav bijis jālien nekur citur lai uzliktu latviešu klaviatūru.Tiesa latviešu interfeiss gan citreiz nez kāpēc nav uzliekams no manis minētās vietas.Tad nākas iet šeit: 

latvian interface.jpg

Share this post


Link to post
Share on other sites
Lapais
pirms 20 stundām , snukurins teica:

Jauzliek kā defaulto rus un tad atpakaļ latviešu.Tas jau tāds gļuks kopš W10 radīšanas.

izdarīju... šodien ieslēdzot datoru keyboard layout ir LV .Dīvaini ka agrāk nekas tāds netika novērots. W10 lietoju no preview laikiem un krievu klavu ar... Pirms ~3 nedēļām izdomāju pārinstalēt sistēmu sakarā ar MB maiņu un arī vienkārši profilaksei...

Edited by Lapais

Share this post


Link to post
Share on other sites
snukurins

Neesmu izkodis no kā tas gļuks rodas jo pārāk netraucē.Šodien instalēju svaigu PC un apzināti kā pirmo pievienoju latviešu valodu.Gļuka nebija.Nākamreiz pamēģināšu kas ir kad pirmo pievieno krievu.

Share this post


Link to post
Share on other sites
vvv

Malacis, ka uztaisīji. Tik kāpēc tu par šo ierakstīji uzreiz trīs tēmās? Skat, biedrs Jainit tev mīnusiņu ielika, gan jau ne dēļ tā, ka tavs izkārtojums nav labs, bet dēļ tā, ka trīs tēmās par vienu un to pašu.

  • Patīk 1

Share this post


Link to post
Share on other sites
e = d

Tikai kāds nelietis izdzēsa visas tēmas.

Share this post


Link to post
Share on other sites
vvv

Varbūt pats izkārtojuma autors apvainojās un nohaidoja savus postus.

Share this post


Link to post
Share on other sites
Stasss
Pirms 28 minūtēm , vvv teica:

nohaidoja savus postus.

Tā var?😁

Share this post


Link to post
Share on other sites
Tuubijs

Var, var.

Share this post


Link to post
Share on other sites
Zin...

Moderi var, jā, parasti haidojam nevis dzēšam

Edited by Zin...

Share this post


Link to post
Share on other sites
Gestapo

Parasti jā, bet tā kā ieraksta autors bija tikko reģistrējies un tad uzreiz 3 tēmās iekopēja vienu to pašu tekstu, tad tika dzēsts ar visiem ierakstiem kopā.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...