Jump to content

Problēma ar mobo vai video


Navi

Recommended Posts

Sveiki!

Ir kārba ar Windows virsū. Pieslēdzot peli, klavieri,moni, un barošanu un slēdzot iekšā nekādi bios pīkstieni nav , kas ziņotu par kādu kļūdu ,taču monitors visu laiku ir standby rezīmā.video kartiņa nav onboard.

 

Kas ir veikts lietas labā?

1)pārbaudīju vai monitors strādā pie citas iekārtas, strādā pie diviem laptopiem

2)Nomainīju mobo

3)Jaunai(nosacīti) mobo esmu licis moni pie onboard video gan arī PCI slotā spraužamās video kartiņas

 

Problēma joprojām saglabājusies.

 

Pagaidām varianti ir sekojoši, notestēt uz citas kārbas vai video kartiņa strādā,mēģināt tikt pie kādas citas mobo ko notestēt.

 

 

Kādi ir jūsu varianti ?

 

P.S piedodiet ja trāpiju ne tajā sadaļā

Link to post
Share on other sites

Ja monitors vesels, MB nebojāta, bilde nav ne ar integrēto ne atsevišķo VGA, pīkstulis ir bet pīkstienu nav - izmet beigto barokli (tas ka kūleri griežas un ledi spīd, nenozīmē, ka ir/ir pareizi visi spriegumi).

Link to post
Share on other sites

Paldies par padomu, par barokli nebiju aizdomājies, tikšu pie barokļa padošu ziņu

 

Tiku pie cita PSU, tas pats variants, kārba pamostas, bet bilde nav

Edited by Navi
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...