Jump to content

MikroTik RB2011UiAS-2HnD-IN nestandarta konfigurēšana


Recommended Posts

Sveiki!

 

Radusies vajadzība sakonfigurēt RB2011UiAS-2HnD-IN maršrutētāju ne tai tradicionālākajā varianta un varbūt kāds var palīdzēt ar padomu. Respektīvi gribas panākt, lai Ethernet porti darbojas switch režīmā un dala attālinātā maršrutētāja dhcp adreses, bet wlan dala pats savu ip poolu. Pagaidām vienkārši nesanāk, bet varbūt ir kāds knifs, kuru esmu palaidis garām.

Link to post
Share on other sites

Hmz, kāds tad būtu tradicionālais variants?

Uztaisi bridžu, saliec tajā ethernet portus.

Uzliec atsevišķas adreses wirelesam un bridžam, uztaisi katram savu poolu, dhcp serveri un viss..

Link to post
Share on other sites

Tradicionāli viss sabridžots kopā un visur viens dhcp tiek padots gan uz wlan, gan uz ethernet portiem.

Pagaidām nesanāk, jo dhcp serveris saka invalid un nekas prātīgs nesanāk. Ja pa soļiem uzmestu, ko sadarīt, varbūt rastos lielāka saprašana

Link to post
Share on other sites

Tādā gadījumā visvienkāršāk būtu to wlan interfeisu izmest ārā no bridža.

Tas darās apmēram tā:

/interface bridge port [enter]

Tad ieraksti komandu "print". Ar to Tu vari apskatīties kādi interfeisi Tev ir kādā bridžā.

Tad ar komandu remove Tu vari izvākt nevajadzīgo interfeisu, piemēram lūk šādi:

remove 1

 

Pēc tam Tev ir jāsaliek pooli, dhcp-serveris un dhcp-networks.

Link to post
Share on other sites

tikai dhcp-serveri uz wlan porta, running...

wlanports nav bridžā

un klasiski - ir kā LAN ar visu iekšējo adresāciju.

bet sabridžotie ezeri, ir kā vien vienots WAN ports.

/ip fi nat uzliec, ka wanports ir tas bridžs, kurā ir etheri.


Nekā jau diži netipiska tur nav.

Link to post
Share on other sites

To dara apmēram lūk šādi:

/ip pool [enter]

print [enter]

"print" komanda Tev ir parādījusi kādi pooli Tev ir izveidoti. Nevajadzīgos poolus Tu vari izdzēst tā pat kā nevajadzīgos bridžus vai da jebko ar komandu "remove".

Pēc tam Tev vajag izveidot jaunu poolu. To dara apmēram lūk šādi:

/ip pool add name=PoolaNosaukums ranges=192.168.5.20-192.168.5.254

Pēc tam Tev vajadzētu konfigurēt dhcp serveri. Dhcp serverus apstās iekš:

/ip dhcp-server [enter]

print [enter]

Nevajadzīgos, tāpat kā jebkur citu var izvākt ar komandu "remove".

Izveidot jaunu var apmēram lūk šādi:

/ip dhcp-server add name=Nosaukums interface=bridge1 address-pool=PoolaNosaukums disabled=no

Pēc tam būtu jākonfigurē dhcp server network. Tas notiek šeit:

/ip dhcp-server network [print]

Nevajadzīgos var izvākt ar remove.

Jaunu veido apmēram lūk šādi:

/ip dhcp-server network add address=192.168.50.0/24 gateway=192.168.5.1 dns-server=111.111.111.111

Nu tiem interfeisiem arī protams adreses ir jāsaliek ar:

/ip add add address=192.168.50.1/24 interface=bridge1 [enter]

Nu tā kaut kā īsumā..


 

 

tikai dhcp-serveri uz wlan porta, running...

/ip dhcp-server [enter]

print [enter]

set 0 interface=bridge1 [enter]

Link to post
Share on other sites

Varu sakonfigurēt. 5l Brāļa alus un tabakas paciņa.

Vai arī barteris pret stundiņu tava maizes darba, ja tas ir kautkas noderīgs (šobrīd noderētu Atmel programmētāja stunda, vai grāmatveža konsultācija)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...